Вячеслав М.
8 сообщений
#10 лет назад
Господа, у меня такая проблема.
Я открываю www.weblancer.net, а он отображается НЕ ПРАВИЛЬНО (словно с отключенными стилями или что-то вроде того), половина картинок не загружается.
Сначала я решил, что это проблемы на сервисе и это временно. Но, во-первых, это уже продолжается вторые сутки, а во-вторых, на форуме все молчат, и я подозреваю, что это только у меня так.
Использую Opera 10.51. Попробовал зайти через IE7 - тоже самое, значит дело не в опере. Подумал проблема в моем ноуте. Подключил модем к настольнику и снова попробовал зайти - и тут не работает. Настольник не запускался несколько недель, а проблемы начались позавчера. Значит дело не в манипуляциях с софтом.
Подумал дело в провайдере и зашел на сайт с мобильника (GPRS, Opera Mini) - все работает и правильно отображается. Я уже начал расслабляться, подключил мобильник в качестве GPRS-модема к ноуту (вроде как другой провайдер) и на тебе - не отображается.
Хорошо. Залез в HTML-код того, что загружается. Вверху есть баннер, ссылающийся на www.weblancer.net/adver/web-analitik.gif. Я пытаюсь открыть эту ссылку - Weblancer без угрызений совести выдает 404. Если открыть адрес на мобильнике, то никаких 404 НЕТ - gif 600х60 18.6 kB.

Я даже не вижу картинок на форуме, только текст.
А как по вашему в чем дело?

P.S. Хотел приложить скриншот с 404, но получаю "Ошибка при создании каталога для загрузки"
Давид Ц.
2012 сообщений
#10 лет назад
Цитата ("mekar"):
это уже продолжается вторые сутки


https://forum.weblancer.net/themes/17309.html
Цитата ("Weblancer"):
Последние двое суток осуществляются DDOS-атаки на наш ресурс.
Артем Л.
11243 сообщения
#10 лет назад
А до этого были технические работы по переносу файлов. Вот и длятся поэтому всякие глюки уже давненько
Вячеслав М.
8 сообщений
#10 лет назад
Погуглил и нашел это - http://forum.xakep.ru/text/default.aspx?ID=1336808&type=topic. Вроде бы похожая проблема
Вячеслав М.
8 сообщений
#10 лет назад


Ну вот и отпустило. Наконец-то можно заходить без использования прокси.
Однако вопрос остается открытым: что же именно это было? Меня интересует техническая сторона вопроса: бан подсети после DDOS, география, может все вместе. Кто-нибудь еще сталкивался за последние два дня с подобными симптомами? Или как всегда у меня одного проблемы.
Артем Л.
11243 сообщения
#10 лет назад
Цитата ("mekar"):
Кто-нибудь еще сталкивался за последние два дня с подобными симптомами? Или как всегда у меня одного проблемы.

Сказали же... Сначала были технические работы, некоторые вещи не работали в это время... Потом была ддос атака и некоторые вещи опять не работали
Валентин Д.
156 сообщений
#10 лет назад
Цитата ("mekar"):
...как всегда у меня одного проблемы.