Ильяс И.
30 лет, Узбекистан
1 сообщение
#12 лет назад
Здравствуйте! создал простейший флешь баннер, везде отображается нормально, а вот в IE - 6, не видно куска баннера, + не работает подсветка при навердении, баннер и исходник могу выложить! кто нибудь может подсказать как это можно исправить!
Group Trish
34 года, Украина
711 сообщений
#12 лет назад
Меняйте flash player =)
 Vladimirovich
Украина
252 сообщения
#12 лет назад
Показывай )

У меня другой вопрос. На хостинг залил FLV файлы. Все, рядом лежащие, html, swf, css, php, txt открываются, а вот FLV пишет, что не наден.
Клиент не дает ftp доступ, но работу оплатил. Как ему помочь ? Может быть это CHMODE ?
Сергеевич Андрей
32 года, Украина
99 сообщений
#12 лет назад
Цитата ("Azarov-IT"):
показывай )

У меня другой вопрос. На хостинг залил FLV файлы. Все, рядом лежащие, html, swf, css, php, txt открываются, а вот FLV пишет, что не наден.
Клиент не дает ftp доступ, но работу оплатил. Как ему помочь ? Может быть это CHMODE ?


название файла какое?
Сергеевич Андрей
32 года, Украина
99 сообщений
#12 лет назад
Цитата ("hardrock"):
Здравствуйте! создал простейший флешь баннер, везде отображается нормально, а вот в IE - 6, не видно куска баннера, + не работает подсветка при навердении, баннер и исходник могу выложить! кто нибудь может подсказать как это можно исправить!


Сделай из flash > export > html

А вот проблема - это у меня :shok: : https://forum.weblancer.net/themes/2312.html#form
 Vladimirovich
Украина
252 сообщения
#12 лет назад
Да все, проблему решил

Там стоит IIS сервер, а для него видите ли надо спецом прописывать MIME тип для FLV файлов, чтоб они работали.
А сервак не мог раздуплить FLV формат и выдавал ошибку 404 типа нет такого.