Zero Absolute
Узбекистан
621 сообщение
#10 лет назад
Miranda 0.7.17 у меня перестала нормально работать с ICQ (фатальные ошибки при попытке подключиться к серверу). Делать нечего, обновился до 0.8.1 Unicode.
Однако с новой версией, как сразу выяснилось, несовместим очень полезный аддон History++
Свежей версии этого аддона не нашел, есть только прошлогодняя...
Что посоветуете, кроме смены программы?
Вячеслав Славянский
34 года, Россия
38 сообщений
#10 лет назад
Тоже столкнулся с этой проблемой сегодня, пришлось качать последнюю версию с miranda-im.org (0.8.1). C того же сайта из раздела Addons скачал History++ (1.5.1.2). Все работает.
Роман К.
43 года, Россия
6970 сообщений
#10 лет назад
У меня 0.5.1 - работает без проблем.
Zero Absolute
Узбекистан
621 сообщение
#10 лет назад
Цитата ("Slavison"):
C того же сайта из раздела Addons скачал History++ (1.5.1.2). Все работает.

Ура, нашел свою ошибку! Оказывается, я Миранде подсовывал файлик historypp.dll, а про historypp_icons.dll совсем забыл

Цитата ("voron_76"):
У меня 0.5.1 - работает без проблем.

Я тоже любитель посидеть на одной версии по несколько лет, но пугает неизвестность
Опасаюсь козней AOL и рассчитываю, что разработчик Миранды всё искуснее борется с ними
Денис Захаров
37 лет, Россия
648 сообщений
#10 лет назад
Даешь ICQ 6.5! - работает лучше чем швейцарские часы
Юрий В.
39 лет, Беларусь
1013 сообщений
#10 лет назад
Вчера был такой же косяк. первая же ссылка в гугле сказала - скачай новый icq.dll . Поменял, все пашет
Роман К.
43 года, Россия
6970 сообщений
#10 лет назад
Цитата ("voron_76"):
У меня 0.5.1 - работает без проблем.

Я тоже любитель посидеть на одной версии по несколько лет, но пугает неизвестность
Опасаюсь козней AOL и рассчитываю, что разработчик Миранды всё искуснее борется с ними [/quote]
Говорят, после последней бурной попытки задавить альтернативные клиенты AOL официально отказалась от подобных мероприятий. На самом-то деле - вряд ли, конечно, но пока они не подготовят что-то по-настоящему глобальное и эффективное, вряд ли будут что-то предпринимать: слишком много шума и мало толку.
Насчёт "искуснее" - тоже вряд ли. Как-то я читал статейку про асечные протоколы, альтернативные клиенты и борьбу с ними. Там в общих чертах были обрисованы изменения, которые AOL вносит в свой протокол, и реализация его у "альтернативщиков". Так вот: протокол Mirand'ы - наиболее универсальный из всех, поэтому при смене протокола она оказывается наиболее эффективной (а некоторые версии вообще ничего не замечают - как моя вчера ).
Так что, совсем не факт, что новая версия Миранды окажется более совместимой, чем старая.
Zero Absolute
Узбекистан
621 сообщение
#10 лет назад
Цитата ("kalinofski"):
Вчера был такой же косяк. первая же ссылка в гугле сказала - скачай новый icq.dll . Поменял, все пашет

Я тоже пошерстил свежие компьютерные форумы и нашел совет обновиться, что сразу и сделал.

Цитата ("voron_76"):
Говорят, после последней бурной попытки задавить альтернативные клиенты AOL официально отказалась от подобных мероприятий. На самом-то деле - вряд ли, конечно, но пока они не подготовят что-то по-настоящему глобальное и эффективное, вряд ли будут что-то предпринимать: слишком много шума и мало толку.

Давно пора всем миром бСССРом на Jabber перелезать
У меня, кстати, параллельно стоит.

Цитата ("voron_76"):
Насчёт "искуснее" - тоже вряд ли.
<...>
Так что, совсем не факт, что новая версия Миранды окажется более совместимой, чем старая.

Признаюсь, не спец я в этом. Мне главное, чтобы мессенджер работал как надо, жрал поменьше системных ресурсов и рекламу не загружал